漏洞信息详情

slpjs 安全漏洞

  • CNNVD编号:CNNVD-202007-1754
  • 危害等级: 高危
  • CVE编号: CVE-2020-15130
  • 漏洞类型: 其他
  • 发布时间: 2020-07-30
  • 威胁类型: 远程
  • 更新时间: 2020-08-04
  • 厂        商:
  • 漏洞来源:

漏洞简介

slpjs是一款用于验证和构建简单账本协议(SLP)的JavaScript库。

SLPJS (npm package slpjs)0.27.4之前版本中存在安全漏洞。攻击者可利用该漏洞创建有效的NFT1子令牌。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/simpleledger/slpjs/security/advisories/GHSA-cc2p-4jhr-xhhx

参考网址

来源:CONFIRM

链接:https://github.com/simpleledger/slpjs/security/advisories/GHSA-cc2p-4jhr-xhhx

来源:MISC

链接:https://github.com/simpleledger/slpjs/commit/290c20e8bff13ac81459d43e54cac232b5e3456c

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15130

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多