漏洞信息详情

Net-SNMP 后置链接漏洞

  • CNNVD编号:CNNVD-202007-1899
  • 危害等级: 高危
  • CVE编号: CVE-2020-15861
  • 漏洞类型: 后置链接
  • 发布时间: 2020-07-31
  • 威胁类型: 本地
  • 更新时间: 2020-11-13
  • 厂        商:
  • 漏洞来源: Ubuntu

漏洞简介

Net-SNMP是一套开源的简单网络管理协议(Simple Network Management Protocol)软件。该软件用于监控网络设备、电脑设备、UPS设备等。

Net-SNMP 5.7.3及之前版本中存在安全漏洞。攻击者可利用该漏洞将权限提升至root。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/net-snmp/net-snmp/commit/4fd9a450444a434a993bc72f7c3486ccce41f602

参考网址

来源:CONFIRM

链接:https://github.com/net-snmp/net-snmp/issues/145

来源:CONFIRM

链接:https://github.com/net-snmp/net-snmp/commit/4fd9a450444a434a993bc72f7c3486ccce41f602

来源:www.debian.org

链接:https://www.debian.org/security/2020/dsa-4746

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20200904-0001/

来源:GENTOO

链接:https://security.gentoo.org/glsa/202008-12

来源:CONFIRM

链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=966599

来源:UBUNTU

链接:https://usn.ubuntu.com/4471-1/

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/48635

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2668/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/159021/Ubuntu-Security-Notice-USN-4471-2.html

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-15861

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Net-SNMP-privilege-escalation-via-MIB-Symlink-32997

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/158976/Gentoo-Linux-Security-Advisory-202008-12.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2891.2/

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-vulnerabilities-in-net-snmp-library-affect-ibm-spectrum-control-cve-2020-15861-cve-2020-15862/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2818/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15861

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多