漏洞信息详情

IBM Financial Transaction Manager for High Value Payments for Multi-Platform 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-1900
  • 危害等级: 中危
  • CVE编号: CVE-2020-4560
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-31
  • 威胁类型: 远程
  • 更新时间: 2021-04-19
  • 厂        商:
  • 漏洞来源:

漏洞简介

IBM Financial Transaction Manager for High Value Payments for Multi-Platform(FTM HVP)是美国IBM公司的一款适用于多平台的金融事务管理器。该产品主要用于监控、跟踪和报告金融支付和交易。

IBM FTM HVP 3.2.4版本中存在跨站脚本漏洞。攻击者可利用该漏洞向Web UI中注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.ibm.com/support/pages/node/6255190

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/pages/node/6255190

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/183900

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-financial-transaction-manager-for-high-value-payments-is-affected-by-a-potential-cross-site-scripting-reflected-vulnerability-cve-2020-4560/

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47621

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-4560

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-financial-transaction-manager-for-corporate-payment-services-is-affected-by-a-potential-cross-site-scripting-reflected-vulnerability-cve-2020-4560/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多