漏洞信息详情

Veeam Availability Suite和Veeam Backup&Replication 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202007-222
  • 危害等级: 高危
  • CVE编号: CVE-2020-15518
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-07-03
  • 威胁类型: 远程
  • 更新时间: 2020-07-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

Veeam Availability Suite和Veeam Backup&Replication都是瑞士Veeam公司的产品。Veeam Availability Suite是一套数据保护解决方案。该产品支持数据备份、数据管理和和数据安全存储等功能。Veeam Backup&Replication是一套数据保护软件。该软件主要为VMware和Hyper-V VM、物理与云环境提供了备份、复制与恢复功能。

Veeam Availability Suite 10之前版本和Veeam Backup&Replication 10之前版本中的VeeamFSR.sys文件存在安全漏洞。攻击者可利用该漏洞控制文件系统I/O请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.veeam.com/

参考网址

来源:MISC

链接:https://zwclose.github.io/veeamon

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15518

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多