漏洞信息详情

WordPress Vanguard 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-237
  • 危害等级: 中危
  • CVE编号: CVE-2020-15537
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-05
  • 威胁类型: 远程
  • 更新时间: 2020-07-13
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Vanguard是使用在其中的一个自由职业网站主题插件。

WordPress Vanguard 2.1版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://codecanyon.net/item/vanguard-marketplace-digital-products-php/20287975

参考网址

来源:MISC

链接:https://packetstormsecurity.com/files/157099/Vanguard-2.1-Cross-Site-Scripting.html

来源:MISC

链接:https://cxsecurity.com/issue/WLB-2020040032

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15537

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多