漏洞信息详情

NeDi Consulting NeDi 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-337
  • 危害等级: 中危
  • CVE编号: CVE-2020-15033
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-07
  • 威胁类型: 远程
  • 更新时间: 2020-07-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

NeDi Consulting NeDi是瑞士NeDi Consulting公司的一套支持发现和映射网络设备的开源软件。

NeDi Consulting NeDi 1.9C版本中存在跨站脚本漏洞。攻击者可借助snmpget.php页面上的‘ip’参数利用该漏洞执行任意JavaScript代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.nedi.ch/

参考网址

来源:MISC

链接:https://www.nedi.ch/download/

来源:MISC

链接:https://gist.github.com/p4nk4jv/68ae8b773dbea6d8769295ba96d9f1e3

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15033

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多