漏洞信息详情

WordPress KingComposer 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-439
  • 危害等级: 中危
  • CVE编号: CVE-2020-15299
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-09
  • 威胁类型: 远程
  • 更新时间: 2020-08-26
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。KingComposer是使用在其中的一个页面构建器插件。

WordPress KingComposer 2.9.4及之前版本中存在跨站脚本漏洞。远程攻击者可通过诱使用户提交在‘kc-online-preset-data’ POST参数中包含base64编码的JavaScript代码的install_online_preset AJAX请求利用该漏洞在受害者的浏览器中执行JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://kingcomposer.com/

参考网址

来源:MISC

链接:https://www.wordfence.com/blog/2020/07/xss-flaw-impacting-100000-sites-patched-in-kingcomposer/

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/48061

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15299

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多