漏洞信息详情

Devcert 操作系统命令注入漏洞

  • CNNVD编号:CNNVD-202007-518
  • 危害等级: 超危
  • CVE编号: CVE-2020-8186
  • 漏洞类型: 操作系统命令注入
  • 发布时间: 2020-07-10
  • 威胁类型: 远程
  • 更新时间: 2021-10-08
  • 厂        商:
  • 漏洞来源:

漏洞简介

Devcert是一款用于SSL开发的软件包

Devcert 1.1.0版本中存在操作系统命令注入漏洞。远程攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.npmjs.com/package/devcert

参考网址

来源:MISC

链接:https://hackerone.com/reports/863544

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/48236

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-8186

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Node-js-devcert-code-execution-via-Command-Injection-35460

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多