漏洞信息详情

etcd 安全漏洞

  • CNNVD编号:CNNVD-202008-270
  • 危害等级: 高危
  • CVE编号: CVE-2020-15115
  • 漏洞类型: 其他
  • 发布时间: 2020-08-06
  • 威胁类型: 远程
  • 更新时间: 2021-03-19
  • 厂        商:
  • 漏洞来源: Red Hat

漏洞简介

etcd是一套使用Go语言编写的用于分布式系统的键值存储系统。

etcd 3.3.23之前版本和3.4.10之前版本中存在安全漏洞,该漏洞源于程序没有进行任何的密码长度验证。攻击者可利用该漏洞对用户密码实施暴力破解攻击。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/etcd-io/etcd/security/advisories/GHSA-4993-m7g5-r9hh

参考网址

来源:CONFIRM

链接:https://github.com/etcd-io/etcd/security/advisories/GHSA-4993-m7g5-r9hh

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/L6B6R43Y7M3DCHWK3L3UVGE2K6WWECMP/

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47869

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/161851/Red-Hat-Security-Advisory-2021-0916-01.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15115

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0946

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多