漏洞信息详情

MyBB 跨站脚本漏洞

  • CNNVD编号:CNNVD-202008-394
  • 危害等级: 中危
  • CVE编号: CVE-2020-15139
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-08-10
  • 威胁类型: 远程
  • 更新时间: 2020-08-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

MyBB(MyBulletinBoard)是MyBB团队的开发的一套用PHP和MySQL开发的免费且基于Web的论坛软件。该软件具有简单易用、支持多国语言、可扩展等特点。

MyBB 1.8.24之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/mybb/mybb/security/advisories/GHSA-37h7-vfv6-f8rj

参考网址

来源:CONFIRM

链接:https://github.com/mybb/mybb/security/advisories/GHSA-37h7-vfv6-f8rj

来源:MISC

链接:https://mybb.com/versions/1.8.24/

来源:MISC

链接:https://github.com/mybb/mybb/commit/37ad29dcd25489a37bdd89ebac761f22492558b0

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15139

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多