漏洞信息详情

Pivotal Software Concourse 安全漏洞

  • CNNVD编号:CNNVD-202008-616
  • 危害等级: 超危
  • CVE编号: CVE-2020-5415
  • 漏洞类型: 其他
  • 发布时间: 2020-08-11
  • 威胁类型: 远程
  • 更新时间: 2020-08-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

Pivotal Software Concourse是美国Pivotal Software公司的一套用于持续开发的软件交付控制系统。

Pivotal Software Concourse 6.3.1之前版本和6.4.1之前版本(配置有GitLab auth connector)中存在安全漏洞。攻击者可利用该漏洞冒充其他用户。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tanzu.vmware.com/security/cve-2020-5415

参考网址

来源:CONFIRM

链接:https://github.com/concourse/concourse/security/advisories/GHSA-627p-rr78-99rj

来源:CONFIRM

链接:https://tanzu.vmware.com/security/cve-2020-5415

来源:tanzu.vmware.com

链接:https://tanzu.vmware.com/security/cve-2020-5415

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5415

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多