漏洞信息详情

RosarioSIS Student Information System 跨站脚本漏洞

  • CNNVD编号:CNNVD-202008-659
  • 危害等级: 中危
  • CVE编号: CVE-2020-13278
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-08-12
  • 威胁类型: 远程
  • 更新时间: 2020-08-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

RosarioSIS Student Information System 6.5.1之前版本中的Modules.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://gitlab.com/francoisjacquet/rosariosis/-/commit/9cb4fec5fe177f1d3716708b46d1958eac477ebe

参考网址

来源:MISC

链接:https://gitlab.com/francoisjacquet/rosariosis/-/commit/9cb4fec5fe177f1d3716708b46d1958eac477ebe

来源:MISC

链接:https://gitlab.com/francoisjacquet/rosariosis/-/issues/282

来源:CONFIRM

链接:https://gitlab.com/gitlab-org/cves/-/blob/master/2020/CVE-2020-13278.json

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13278

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多