漏洞信息详情

PHP-Fusion 跨站脚本漏洞

  • CNNVD编号:CNNVD-202008-694
  • 危害等级: 中危
  • CVE编号: CVE-2020-17450
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-08-12
  • 威胁类型: 远程
  • 更新时间: 2020-08-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

PHP-Fusion是马来西亚PHP-Fusion公司的一套基于MySql和PHP的开源轻量级内容管理系统。该系统包含新闻、文章和论坛等模块。

PHP-Fusion 9.03版本中的预览页面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.php-fusion.co.uk/infusions/downloads/downloads.php?cat_id=30&download_id=602

参考网址

来源:MISC

链接:https://sec-consult.com/en/blog/advisories/multiple-cross-site-scripting-xss-vulnerabilities-in-php-fusion-cms/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-17450

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多