漏洞信息详情

Tiny Technologies TinyMCE 跨站脚本漏洞

  • CNNVD编号:CNNVD-202008-823
  • 危害等级: 中危
  • CVE编号: CVE-2020-12648
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-08-14
  • 威胁类型: 远程
  • 更新时间: 2020-08-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Tiny Technologies TinyMCE是美国Tiny Technologies公司的一款富文本编辑器。

Tiny Technologies TinyMCE 5.2.1及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/tinymce/tinymce/security/advisories/GHSA-vrv8-v4w8-f95h

参考网址

来源:MISC

链接:https://labs.bishopfox.com/advisories/tinymce-version-5.2.1

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-12648

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多