漏洞信息详情

Apache Kylin 安全漏洞

  • CNNVD编号:CNNVD-202010-896
  • 危害等级: 中危
  • CVE编号: CVE-2020-13937
  • 漏洞类型: 其他
  • 发布时间: 2020-10-19
  • 威胁类型: 远程
  • 更新时间: 2020-11-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Apache Kylin是美国阿帕奇(Apache)软件基金会的一款开源的分布式分析型数据仓库。该产品主要提供Hadoop/Spark之上的SQL查询接口及多维分析(OLAP)等功能。

Apache Kylin 存在安全漏洞,该漏洞源于拥有一个静态的api,无需任何身份验证即可公开Kylin的配置信息。以下产品及版本受到影响:2.0.0, 2.1.0, 2.2.0, 2.3.0, 2.3.1, 2.3.2, 2.4.0, 2.4.1, 2.5.0, 2.5.1, 2.5.2, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 3.0.0-alpha, 3.0.0-alpha2, 3.0.0-beta, 3.0.0, 3.0.1, 3.0.2, 3.1.0, 4.0.0-alpha。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://kylin.apache.org/docs/release_notes.html

参考网址

来源:MISC

链接:https://lists.apache.org/thread.html/rc592e0dcee5a2615f1d9522af30ef1822c1f863d5e05e7da9d1e57f4%40%3Cuser.kylin.apache.org%3E

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13937

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多