漏洞信息详情

Sylius 跨站脚本漏洞

  • CNNVD编号:CNNVD-202010-897
  • 危害等级: 中危
  • CVE编号: CVE-2020-15245
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-10-19
  • 威胁类型: 远程
  • 更新时间: 2021-11-23
  • 厂        商:
  • 漏洞来源:

漏洞简介

Sylius是波兰Sylius公司的一套基于Symfony框架的开源电子商务平台。

Sylius 存在安全漏洞,该漏洞源于用户可以通过电子邮件mail@example.com在商店中注册,进行验证,将其更改为电子邮件another@domain.com,并保持验证和启用状态。 这可能导致帐户被发送到完全不同的电子邮件。以下产品及版本受到影响: 1.6.9版本、1.7.9版本和1.8.3之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/Sylius/Sylius/security/advisories/GHSA-6gw4-x63h-5499

参考网址

来源:CONFIRM

链接:https://github.com/Sylius/Sylius/security/advisories/GHSA-6gw4-x63h-5499

来源:MISC

链接:https://github.com/Sylius/Sylius/commit/60636d711a4011e8694d10d201b53632c7e8ecaf

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15245

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多