漏洞信息详情

Docker Images Telegraf 访问控制错误漏洞

  • CNNVD编号:CNNVD-202012-1250
  • 危害等级: 超危
  • CVE编号: CVE-2020-35187
  • 漏洞类型: 访问控制错误
  • 发布时间: 2020-12-17
  • 威胁类型: 远程
  • 更新时间: 2020-12-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

Docker是美国Docker公司的一款开源的应用容器引擎。该产品支持在Linux系统上创建一个容器(轻量级虚拟机)并部署和运行应用程序,以及通过配置文件实现应用程序的自动化安装、部署和升级。

official telegraf docker images before 1.9.4-alpine 存在安全漏洞,该漏洞源于包含根用户的空白密码。使用由docker映像的受影响版本部署的telegraf docker容器的系统可能允许远程攻击者可利用该漏洞使用空白密码实现根访问。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/koharin/koharin2/blob/main/CVE-2020-35187

参考网址

来源:MISC

链接:https://github.com/koharin/koharin2/blob/main/CVE-2020-35187

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多