漏洞信息详情

MyBB 跨站脚本漏洞

  • CNNVD编号:CNNVD-202102-1472
  • 危害等级: 高危
  • CVE编号: CVE-2021-27279
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-02-22
  • 威胁类型: 远程
  • 更新时间: 2021-03-02
  • 厂        商:
  • 漏洞来源:

漏洞简介

MyBB(MyBulletinBoard)是MyBB(MYBB)团队的开发的一套用PHP和MySQL开发的免费且基于Web的论坛软件。该软件具有简单易用、支持多国语言、可扩展等特点。

MyBB before 1.8.25 存在跨站脚本漏洞,该漏洞允许通过嵌套的[email]标签触发XSS。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/mybb/mybb/commit/cb781b49116bf5c4d8deca3e17498122b701677a

参考网址

来源:CONFIRM

链接:https://github.com/mybb/mybb/commit/cb781b49116bf5c4d8deca3e17498122b701677a

来源:CONFIRM

链接:https://github.com/mybb/mybb/security/advisories/GHSA-6483-hcpp-p75w

来源:MISC

链接:https://mybb.com/versions/1.8.25/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-27279

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多