漏洞信息详情

OpenWrt 安全漏洞

  • CNNVD编号:CNNVD-202102-570
  • 危害等级: 中危
  • CVE编号: CVE-2021-22161
  • 漏洞类型: 其他
  • 发布时间: 2021-02-07
  • 威胁类型: 远程或本地
  • 更新时间: 2021-02-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

OpenWrt是一套针对嵌入式设备的Linux操作系统。

OpenWrt 19.07.x before 19.07.7 存在安全漏洞,该漏洞源于当使用IPv6时,可能会产生一个路由环路,在受影响的设备和其上游ISP的路由器之间产生过多的网络流量。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://openwrt.org/advisory/2021-02-02-1

参考网址

来源:CONFIRM

链接:https://openwrt.org/advisory/2021-02-02-1

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-22161

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多