漏洞信息详情

Secomea GateManager 跨站脚本漏洞

  • CNNVD编号:CNNVD-202102-654
  • 危害等级: 中危
  • CVE编号: CVE-2020-29021
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-02-08
  • 威胁类型: 远程
  • 更新时间: 2021-02-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

Secomea GateManager是丹麦Secomea公司的一款远程访问服务器产品。

Secomea GateManager 9.3及之前版本中存在跨站脚本漏洞,该漏洞源于web UI输入字段缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.secomea.com/support/cybersecurity-advisory/

参考网址

来源:MISC

链接:https://www.secomea.com/support/cybersecurity-advisory/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-29021

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多