漏洞信息详情

langhsu mblog 跨站脚本漏洞

  • CNNVD编号:CNNVD-202104-009
  • 危害等级: 中危
  • CVE编号: CVE-2020-19616
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-04-01
  • 威胁类型: 远程
  • 更新时间: 2021-04-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

langhsu mblog是langhsu开源的一个应用系统。开源Java博客系统, 支持多用户, 支持切换主题。

mblog 3.5 存在跨站脚本漏洞,该漏洞源于通过post报头字段进行post编辑。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/langhsu/mblog

参考网址

来源:MISC

链接:https://github.com/langhsu/mblog/issues/27

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-19616

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多