漏洞信息详情

GitLab 资源管理错误漏洞

  • CNNVD编号:CNNVD-202104-053
  • 危害等级: 中危
  • CVE编号: CVE-2021-22177
  • 漏洞类型: 资源管理错误
  • 发布时间: 2021-04-01
  • 威胁类型: 远程
  • 更新时间: 2021-04-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

GitLab是美国GitLab公司的一款使用Ruby on Rails开发的、自托管的、Git(版本控制系统)项目仓库应用程序。该程序可用于查阅项目的文件内容、提交历史、Bug列表等。

GitLab version 12.6.0 or above 存在安全漏洞,攻击者可利用该漏洞通过GitLab -shell命令检测服务器资源利用率。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://gitlab.com/gitlab-org/gitlab

参考网址

来源:CONFIRM

链接:https://gitlab.com/gitlab-org/cves/-/blob/master/2021/CVE-2021-22177.json

来源:MISC

链接:https://hackerone.com/reports/953444

来源:MISC

链接:https://gitlab.com/gitlab-org/gitlab/-/issues/238988

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-22177

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多