漏洞信息详情

Grav 安全漏洞

  • CNNVD编号:CNNVD-202104-1001
  • 危害等级: 高危
  • CVE编号: CVE-2021-29439
  • 漏洞类型: 其他
  • 发布时间: 2021-04-13
  • 威胁类型: 远程
  • 更新时间: 2021-04-21
  • 厂        商:
  • 漏洞来源:

漏洞简介

Grav是一套可扩展的用于个人博客、小型内容发布平台和单页产品展示的CMS(内容管理系统)。

Grav admin plugin 1.10.11之前版本存在安全漏洞,攻击者可利用该漏洞执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/getgrav/grav-plugin-admin/security/advisories/GHSA-wg37-cf5x-55hq

参考网址

来源:CONFIRM

链接:https://github.com/getgrav/grav-plugin-admin/security/advisories/GHSA-wg37-cf5x-55hq

来源:www.cybersecurity-help.cz

链接:https://www.cybersecurity-help.cz/vdb/SB2021042008

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-29439

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多