漏洞信息详情

GPAC 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202104-1320
  • 危害等级: 中危
  • CVE编号: CVE-2021-31256
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2021-04-19
  • 威胁类型: 本地
  • 更新时间: 2022-05-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

GPAC是一款开源的多媒体框架。

GPAC 1.0.1 存在安全漏洞,该漏洞源于stbl_GetSampleInfos函数的内存泄漏,攻击者可利用该漏洞通过精心制作的文件读取内存。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/gpac/gpac/commit/2da2f68bffd51d89b1d272d22aa8cc023c1c066e

参考网址

来源:MISC

链接:https://github.com/gpac/gpac/commit/2da2f68bffd51d89b1d272d22aa8cc023c1c066e

来源:MISC

链接:https://github.com/gpac/gpac/issues/1705

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-31256

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多