漏洞信息详情

GPAC 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202104-1321
  • 危害等级: 高危
  • CVE编号: CVE-2021-31255
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2021-04-19
  • 威胁类型: 本地
  • 更新时间: 2021-04-22
  • 厂        商:
  • 漏洞来源:

漏洞简介

GPAC是一款开源的多媒体框架。

GPAC 1.0.1 存在缓冲区错误漏洞,该漏洞源于abst box读取函数中的缓冲区溢出,攻击者可利用该漏洞通过精心制作的文件导致拒绝服务或执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/gpac/gpac/commit/758135e91e623d7dfe7f6aaad7aeb3f791b7a4e5

参考网址

来源:MISC

链接:https://github.com/gpac/gpac/issues/1733

来源:MISC

链接:https://github.com/gpac/gpac/commit/758135e91e623d7dfe7f6aaad7aeb3f791b7a4e5

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-31255

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多