漏洞信息详情

GPAC 输入验证错误漏洞

  • CNNVD编号:CNNVD-202104-1358
  • 危害等级: 高危
  • CVE编号: CVE-2021-29279
  • 漏洞类型: 输入验证错误
  • 发布时间: 2021-04-19
  • 威胁类型: 本地
  • 更新时间: 2021-04-22
  • 厂        商:
  • 漏洞来源:

漏洞简介

GPAC是一款开源的多媒体框架。

GPAC 1.0.1 存在安全漏洞,该漏洞源于filter_core/filter_props.c:gf_props_assign_value,导致赋值失败。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/gpac/gpac/commit/da69ad1f970a7e17c865eaec9af98cc84df10d5b

参考网址

来源:MISC

链接:https://github.com/gpac/gpac/commit/da69ad1f970a7e17c865eaec9af98cc84df10d5b

来源:MISC

链接:https://github.com/gpac/gpac/issues/1718

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-29279

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多