漏洞信息详情

BloofoxCms 跨站脚本漏洞

  • CNNVD编号:CNNVD-202106-1327
  • 危害等级: 中危
  • CVE编号: CVE-2020-35761
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-06-16
  • 威胁类型: 远程
  • 更新时间: 2021-06-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

BloofoxCms是alexlang24(BloofoxCms)个人开发者的一个基于Php的文本内容管理系统。

bloofoxCMS 中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响: bloofoxCMS 0.5.2.1。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/alexlang24/bloofoxCMS/issues/8

参考网址

来源:MISC

链接:https://github.com/alexlang24/bloofoxCMS/issues/8

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多