漏洞信息详情

PHPCMS SQL注入漏洞

  • CNNVD编号:CNNVD-202106-1329
  • 危害等级: 超危
  • CVE编号: CVE-2020-22199
  • 漏洞类型: SQL注入
  • 发布时间: 2021-06-16
  • 威胁类型: 远程
  • 更新时间: 2021-06-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

PHPCMS是一套基于PHP和Mysql架构的网站内容管理系统。该系统包括新闻、图片、下载、信息、产品等模块。

phpCMS 中存在SQL注入漏洞,该漏洞源于 digg_add.php 文件未对 digg_mod 参数进行安全处理,攻击者可通过该漏洞执行非法SQL语句。以下产品及版本受到影响:phpCMS 2007 SP6 build 0805

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/blindkey/cve_like/issues/1

参考网址

来源:MISC

链接:https://github.com/blindkey/cve_like/issues/1

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多