漏洞信息详情

PHPCMS 路径遍历漏洞

  • CNNVD编号:CNNVD-202106-1331
  • 危害等级: 中危
  • CVE编号: CVE-2020-22200
  • 漏洞类型: 路径遍历
  • 发布时间: 2021-06-16
  • 威胁类型: 远程
  • 更新时间: 2021-06-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

PHPCMS是一套基于PHP和Mysql架构的网站内容管理系统。该系统包括新闻、图片、下载、信息、产品等模块。

phpCMS 中存在路径遍历漏洞,该漏洞源于 public_get_suggest_keyword 中的 q 参数未能正确地过滤资源或文件路径中的特殊元素。攻击者可利用该漏洞访问受限目录之外的位置。以下产品及版本受到影响:phpCMS 9.1.13。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/blindkey/cve_like/issues/2

参考网址

来源:MISC

链接:https://github.com/blindkey/cve_like/issues/2

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多