漏洞信息详情

ECShop SQL注入漏洞

  • CNNVD编号:CNNVD-202106-1334
  • 危害等级: 超危
  • CVE编号: CVE-2020-22204
  • 漏洞类型: SQL注入
  • 发布时间: 2021-06-16
  • 威胁类型: 远程
  • 更新时间: 2021-06-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

ECShop是商派的一个开源商城系统。支持PC+H5+APP+小程序商城,源码免费下载体验,适合企业开发搭建商城。

ECShop 中存在SQL注入漏洞,该漏洞源于系统未对 flow.php 中的 goods_number 参数进行安全处理,攻击者可通过该漏洞执行非法SQL语句。以下产品及版本收到影响:ECShop 2.7.6.

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/blindkey/cve_like/issues/7

参考网址

来源:MISC

链接:https://github.com/blindkey/cve_like/issues/7

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多