漏洞信息详情

WordPress 代码问题漏洞

  • CNNVD编号:CNNVD-202107-294
  • 危害等级: 超危
  • CVE编号: CVE-2021-34624
  • 漏洞类型: 代码问题
  • 发布时间: 2021-07-07
  • 威胁类型: 远程
  • 更新时间: 2021-07-09
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress(Wordpress)基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress ProfilePress plugin 3.0.0至3.1.3版本存在代码问题漏洞,攻击者可以在用户注册或更新配置文件时上传任意文件。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.wordfence.com/blog/2021/06/easily-exploitable-critical-vulnerabilities-patched-in-profilepress-plugin/

参考网址

来源:MISC

链接:https://www.wordfence.com/blog/2021/06/easily-exploitable-critical-vulnerabilities-patched-in-profilepress-plugin/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-34624

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多