漏洞信息详情

Google Asylo 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202108-092
  • 危害等级: 中危
  • CVE编号: CVE-2021-22552
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2021-08-02
  • 威胁类型: 本地
  • 更新时间: 2021-08-11
  • 厂        商:
  • 漏洞来源:

漏洞简介

Google Asylo是美国谷歌(Google)公司的一个用于开发可信应用程序的框架。该软件支持创建一个可信任的执行环境,包括软件隔离和硬件隔离。

Asylo 0.6.1版本存在安全漏洞,该漏洞允许不受信任的攻击者在 MessageReader 中传递一个系统调用号,然后由 sysno() 使用并可以绕过验证。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/google/asylo/commit/90d7619e9dd99bcdb6cd28c7649d741d254d9a1a

参考网址

来源:MISC

链接:https://github.com/google/asylo/commit/90d7619e9dd99bcdb6cd28c7649d741d254d9a1a

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多