漏洞信息详情

Smartertools SmarterTools SmarterMail 跨站脚本漏洞

  • CNNVD编号:CNNVD-202109-379
  • 危害等级: 中危
  • CVE编号: CVE-2021-40377
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-09-08
  • 威胁类型: 远程
  • 更新时间: 2021-09-15
  • 厂        商:
  • 漏洞来源:

漏洞简介

Smartertools SmarterTools SmarterMail是美国SmarterTools(Smartertools)公司的一套邮件服务器软件。该软件支持垃圾邮件过滤、数据统计、简单邮件传输协议SMTP验证等功能。

SmarterTools SmarterMail 16.x 之前版本存在安全漏洞,该漏洞源于应用程序无法清理电子邮件内容,因此允许将HTML和JavaScript注入页面,然后由应用程序处理和存储。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.smartertools.com/。

参考网址

来源:MISC

链接:https://www.smartertools.com/smartermail/release-notes/current

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多