漏洞信息详情

PHPMyWind 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202110-1036
  • 危害等级: 中危
  • CVE编号: CVE-2020-19964
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2021-10-14
  • 威胁类型: 远程
  • 更新时间: 2021-10-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

PHPMyWind是一套基于PHP和MySQL并符合W3C标准的企业网站建设解决方案。

PHPMyWind 5.6版本存在安全漏洞,攻击者可利用该漏洞在没有身份验证的情况下创建一个新的管理员帐户。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://github.com/gaozhifeng/PHPMyWind。

参考网址

来源:MISC

链接:https://github.com/gaozhifeng/PHPMyWind

来源:MISC

链接:https://github.com/gaozhifeng/PHPMyWind/issues/9

来源:MISC

链接:http://phpmywind.com

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多