漏洞信息详情

Atmail 跨站脚本漏洞

  • CNNVD编号:CNNVD-202111-1488
  • 危害等级: 中危
  • CVE编号: CVE-2021-43574
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-11-15
  • 威胁类型: 远程
  • 更新时间: 2021-11-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

Atmail是Atmail的一种电子邮件托管服务。用于确保客户电子邮件平台的安全、稳定、可扩展和私密。

Atmail 6.5.0 存在跨站脚本漏洞,该漏洞源于软件中的\"format\"参数缺少有效的过滤与转义,攻击者可以利用该漏洞插入任意web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.atmail.com/

参考网址

来源:MISC

链接:https://help.atmail.com/hc/en-us/sections/115003283988

来源:MISC

链接:https://medium.com/@bhattronit96/cve-2021-43574-696041dcab9e

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多