漏洞信息详情

Gin-Vue-Admin 安全漏洞

  • CNNVD编号:CNNVD-202111-2090
  • 危害等级: 超危
  • CVE编号: CVE-2021-44219
  • 漏洞类型: 其他
  • 发布时间: 2021-11-24
  • 威胁类型: 远程
  • 更新时间: 2021-12-01
  • 厂        商:
  • 漏洞来源:

漏洞简介

Gin-Vue-Admin是一个基于 Vue 和 Gin 开发的全栈前开发基础平台。

Gin-Vue-Admin 2.4.6之前版本存在安全漏洞,该漏洞源于处理SQL数据库错误。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/flipped-aurora/gin-vue-admin/issues/813

参考网址

来源:MISC

链接:https://github.com/flipped-aurora/gin-vue-admin/pull/811

来源:MISC

链接:https://github.com/flipped-aurora/gin-vue-admin/issues/813

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-44219

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多