漏洞信息详情

WordPress 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202111-2094
  • 危害等级: 高危
  • CVE编号: CVE-2021-20851
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2021-11-25
  • 威胁类型: 远程
  • 更新时间: 2021-12-08
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress(Wordpress)基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress Plugin Browser and Operating System Finder 存在跨站请求伪造漏洞,如果具有管理权限的用户在登录时查看恶意页面,则可能会执行意外操作。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wordpress.org/plugins/browser-and-operating-system-finder/

参考网址

来源:MISC

链接:https://jvn.jp/en/jp/JVN93562098/index.html

来源:MISC

链接:https://wordpress.org/plugins/browser-and-operating-system-finder/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-20851

来源:jvndb.jvn.jp

链接:https://jvndb.jvn.jp/en/contents/2021/JVNDB-2021-000104.html

来源:www.cybersecurity-help.cz

链接:https://www.cybersecurity-help.cz/vdb/SB2021112502

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多