漏洞信息详情

WordPress 安全漏洞

  • CNNVD编号:CNNVD-202111-2095
  • 危害等级: 高危
  • CVE编号: CVE-2021-44223
  • 漏洞类型: 其他
  • 发布时间: 2021-11-25
  • 威胁类型: 远程
  • 更新时间: 2021-12-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress(Wordpress)基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress 5.8 之前存在安全漏洞,该漏洞源于5.8 之前的 WordPress 缺乏对更新 URI 插件标头的支持。这使得远程攻击者更容易通过对 WordPress 安装的供应链攻击来执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://make.wordpress.org/core/2021/06/29/introducing-update-uri-plugin-header-in-wordpress-5-8/

参考网址

来源:MISC

链接:https://vavkamil.cz/2021/11/25/wordpress-plugin-confusion-update-can-get-you-pwned/

来源:MISC

链接:https://make.wordpress.org/core/2021/06/29/introducing-update-uri-plugin-header-in-wordpress-5-8/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-44223

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多