漏洞信息详情

libdwarf 安全漏洞

  • CNNVD编号:CNNVD-202111-2099
  • 危害等级: 中危
  • CVE编号: CVE-2020-28163
  • 漏洞类型: 其他
  • 发布时间: 2021-11-23
  • 威胁类型:
  • 更新时间: 2021-11-29
  • 厂        商:
  • 漏洞来源:

漏洞简介

libdwarf是一款用于读写DWARF2标准化调试数据格式的库和命令行工具。

libdwarf 存在安全漏洞,该漏洞源于行表头损坏导致空指针取消引用。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugzilla.redhat.com/show_bug.cgi?id=2026685

参考网址

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-28163

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多