漏洞信息详情

Git 操作系统命令注入漏洞

  • CNNVD编号:CNNVD-202112-419
  • 危害等级: 超危
  • CVE编号: CVE-2021-44685
  • 漏洞类型: 操作系统命令注入
  • 发布时间: 2021-12-07
  • 威胁类型: 远程
  • 更新时间: 2021-12-13
  • 厂        商:
  • 漏洞来源:

漏洞简介

Git是一套免费、开源的分布式版本控制系统。

Git-it 4.4.0 及之前版本存在操作系统命令注入漏洞,该漏洞允许攻击者在 Branches Arent For Birds 挑战步骤中注入 OS 命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/jlord/git-it-electron/releases

参考网址

来源:MISC

链接:https://github.com/dwisiswant0/advisory/issues/3

来源:MISC

链接:https://github.com/jlord/git-it-electron/releases

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-44685

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多