漏洞信息详情

NSS 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202201-046
  • 危害等级: 高危
  • CVE编号: CVE-2021-43529
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2022-01-03
  • 威胁类型:
  • 更新时间: 2022-01-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

NSS是美国Mozilla基金会的一个底层密码学库。该库支持多种加密算法,并且 Firefox 浏览器的TLS实现基于该库。

Mozilla NSS 存在缓冲区错误漏洞,该漏洞源于当在Mozilla Thunderbird中使用Mozilla NSS库中处理der编码的DSA或RSA-PSS签名时,由于边界错误而存在该漏洞。攻击者可利用该漏洞发送带有CMS、S MIME、PKCS中编码的签名的特别制作的电子邮件。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.cybersecurity-help.cz/vdb/SB2022010315

参考网址

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2022.0032

来源:www.cybersecurity-help.cz

链接:https://www.cybersecurity-help.cz/vdb/SB2022010315

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多