漏洞信息详情

GPAC 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202201-1081
  • 危害等级: 中危
  • CVE编号: CVE-2021-45760
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2022-01-13
  • 威胁类型: 本地
  • 更新时间: 2022-01-21
  • 厂        商:
  • 漏洞来源:

漏洞简介

GPAC是一款开源的多媒体框架。

GPAC v1.1.0版本存在安全漏洞,该漏洞源于函数gf_list_last()包含一个无效的内存地址解引用。攻击者可利用该漏洞导致拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/gpac/gpac/commit/5041fcbaa904a89d280561905a163171b3828cea

参考网址

来源:MISC

链接:https://github.com/gpac/gpac/issues/1966

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-45760

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多