漏洞信息详情

WordPress Plugin 跨站脚本漏洞

  • CNNVD编号:CNNVD-202203-1005
  • 危害等级: 中危
  • CVE编号: CVE-2021-33851
  • 漏洞类型: 跨站脚本
  • 发布时间: 2022-03-10
  • 威胁类型: 远程
  • 更新时间: 2022-03-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是Wordpress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress plugin是WordPress开源的一个应用插件。

WordPress Plugin Customize Login Image 3.4存在跨站脚本漏洞,该漏洞可导致任意代码 (JavaScript) 在用户浏览器连接到受信任的网站时运行。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/customize-login-image/#developers

参考网址

来源:MISC

链接:https://cybersecurityworks.com/zerodays/cve-2021-33851-stored-cross-site-scripting-in-wordpress-customize-login-image.html

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2021-33851/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多