漏洞信息详情

OS4Ed OpenSIS 跨站脚本漏洞

  • CNNVD编号:CNNVD-202203-142
  • 危害等级: 中危
  • CVE编号: CVE-2021-40637
  • 漏洞类型: 跨站脚本
  • 发布时间: 2022-03-03
  • 威胁类型: 远程
  • 更新时间: 2022-03-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

OS4Ed OpenSIS是OS4Ed的商业级、安全、可扩展和直观的学生信息系统、学校管理软件。具有在一个安装中运行单个或多个机构的所有功能。基于 Web,php 代码,MySQL 数据库。

OS4Ed OpenSIS 存在安全漏洞,该漏洞源于 OS4ED openSIS 8.0 受 EmailCheckOthers.php 中的跨站点脚本 (XSS) 影响。 攻击者可以注入 JavaScript 代码来获取用户的 cookie 并接管用户的工作会话。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/OS4ED/openSIS-Classic/issues/199

参考网址

来源:MISC

链接:https://github.com/OS4ED/openSIS-Classic/issues/199

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2021-40637/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多