漏洞信息详情

libsixel 资源管理错误漏洞

  • CNNVD编号:CNNVD-202203-990
  • 危害等级: 高危
  • CVE编号: CVE-2020-36123
  • 漏洞类型: 资源管理错误
  • 发布时间: 2022-03-10
  • 威胁类型: 远程
  • 更新时间: 2022-03-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

libsixel是一个为DEC SIXEL图形和其他转换器程序提供编码/解码实现的软件包。

libsixel v1.8.6 存在安全漏洞,该漏洞源于通过 /root/libsixel/src/chunk.c 中的组件 Sixel_chunk_destroy 会导致双重释放。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/saitoha/libsixel/issues/144

参考网址

来源:MISC

链接:https://github.com/saitoha/libsixel/issues/144

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2020-36123/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多