漏洞信息详情

SAP 3D Visual Enterprise Viewer 输入验证错误漏洞

  • CNNVD编号:CNNVD-202204-3183
  • 危害等级: 中危
  • CVE编号: CVE-2022-26106
  • 漏洞类型: 输入验证错误
  • 发布时间: 2022-04-12
  • 威胁类型: 远程
  • 更新时间: 2022-04-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

SAP 3D Visual Enterprise Viewer是德国思爱普(SAP)公司的一款 3D 视图查看器。该软件支持在所有行业标准的桌面应用中发布2D、3D场景,并支持以独立可执行程序和 ActiveX 空间单独安装。

SAP 3D Visual Enterprise Viewer - 9.0 版存在输入验证错误漏洞,攻击者可利用该漏洞使应用程序崩溃并且用户暂时无法使用,直到重新启动应用程序。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://launchpad.support.sap.com/#/notes/3143437

参考网址

来源:MISC

链接:https://launchpad.support.sap.com/#/notes/3143437

来源:MISC

链接:https://www.sap.com/documents/2022/02/fa865ea4-167e-0010-bca6-c68f7e60039b.html

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/SAP-multiple-vulnerabilities-de-decembre-2021-38045

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2022-26106/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多