漏洞信息详情

WordPress plugin CalderaWP License Manager 跨站脚本漏洞

  • CNNVD编号:CNNVD-202204-3202
  • 危害等级: 中危
  • CVE编号: CVE-2021-36914
  • 漏洞类型: 跨站脚本
  • 发布时间: 2022-04-12
  • 威胁类型: 远程
  • 更新时间: 2022-04-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress等都是WordPress(Wordpress)基金会的产品。WordPress是一套使用PHP语言开发的博客平台。Caldera等都是法国Caldera(Caldera)公司的产品。Caldera是一套能够为打印机设备提供色彩管理、成像和处理解决方案的软件。WordPress plugin等都是(WordPress)开源的产品。WordPress plugin是一个应用插件。

WordPress plugin CalderaWP License Manager <= 1.2.11存在安全漏洞,目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/CalderaWP/calderawp-license-manager

参考网址

来源:CONFIRM

链接:https://patchstack.com/database/vulnerability/calderawp-license-manager/wordpress-calderawp-license-manager-plugin-1-2-11-cross-site-request-forgery-csrf-vulnerability-leading-to-reflected-cross-site-scripting-xss

来源:CONFIRM

链接:https://github.com/CalderaWP/calderawp-license-manager

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2021-36914/

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多