漏洞信息详情

Cisco Adaptive Security Appliances Software 安全漏洞

  • CNNVD编号:CNNVD-202206-2211
  • 危害等级: 中危
  • CVE编号: CVE-2022-20828
  • 漏洞类型: 其他
  • 发布时间: 2022-06-22
  • 威胁类型: 远程
  • 更新时间: 2022-06-27
  • 厂        商:
  • 漏洞来源:

漏洞简介

Cisco Adaptive Security Appliances Software(ASA Software)是美国思科(Cisco)公司的一套防火墙和网络安全平台。该平台提供了对数据和网络资源的高度安全的访问等功能。

Cisco FirePOWER Software for Adaptive Security Appliance(ASA)FirePOWER模块的CLI解析器存在安全漏洞。远程攻击者利用该漏洞在受影响的ASA FirePOWER模块的底层操作系统上执行任意命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-asasfr-cmd-inject-PE4GfdG

参考网址

来源:CISCO

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-asasfr-cmd-inject-PE4GfdG

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2022.3063

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-asasfr-cmd-inject-PE4GfdG

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2022-20828/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多