漏洞信息详情

openlibrary 跨站脚本漏洞

  • CNNVD编号:CNNVD-202206-2213
  • 危害等级: 中危
  • CVE编号: CVE-2022-23081
  • 漏洞类型: 跨站脚本
  • 发布时间: 2022-06-22
  • 威胁类型: 远程
  • 更新时间: 2022-06-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

openlibrary是美国Internet Archive开源的一个开放的、可编辑的图书馆目录。

openlibrary deploy-2016-07-0版本至deploy-2021-12-22版本存在跨站脚本漏洞攻击者利用该漏洞执行反射型跨站脚本攻击。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/internetarchive/openlibrary/pull/6597/commits/5460c8e8b517ef83c6a3b33654ba43ef0cbf051e

参考网址

来源:MISC

链接:https://www.mend.io/vulnerability-database/CVE-2022-23081

来源:CONFIRM

链接:https://github.com/internetarchive/openlibrary/pull/6597/commits/5460c8e8b517ef83c6a3b33654ba43ef0cbf051e

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2022-23081/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多